7th June 2018

ops@innofield.com

We are pleased to inform our customer that release 5.4 of Flow App Engine (powered by Jelastic software) will get launched on Thursday, June 7th between 9pm - 3am CEST. Detailed information about the new version is available here: [https://docs.jelastic.com/release-notes-54)

Systems affected

  • Dashboard maintenance up to 6 hours.
  • No customer environments downtime expected!

Update 08/06/2018 3:21am

Maintenance takes unexpectedly longer as certain problems have arisen. All customer environments are still accessible, only the dashboard is affected. We will inform you as soon as the maintenance is finished.

Update 08/06/2018 6:41am

The problems during the update process could be solved. Certain parts of the update are now repeated. All customer environments are still accessible, only the dashboard is affected. We will inform you as soon as the maintenance is finished and apologize for the circumstances.

Update 08/06/2018 8:39am

The update is still in progress. All customer environments are accessible, only the dashboard is affected. We will inform you as soon as the maintenance is finished and apologize for the circumstances.

Update 08/06/2018 8:44am

Maintenance has just been completed and the dashboard is available again. We apologize for the unexpectedly long duration of the upgrade.