14th October 2019

ZRH1 - Connectivity connectivity issues

we are currently experiencing some issues with the internet-connectivity and are already working with our datacenter provider to resolve it as soon as possible. We apologies for any inconvenience and will keep you posted about the status.

Update (16:25) we are still working on it with the highest priority. No ETA yet.

Update (17:11) the root-cause has been isolated. It is a targeted DDoS-attack on our network-infrastructure. We are preparing to switch the traffic via our external DDoS filter. More details to follow. We apologize for the inconvenience! We are working with the highest priority on this case.

Update (17:58) meanwhile, the traffic is being re-routed via our external DDoS filter provider and traffic flow is stable again. We are monitoring the situation.